Okta FGA status
History

Spike in user search errors in the US environment

Spike in user search errors in the US environment

Current Status: Resolved | Last updated at October 11, 2017, 10:59 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

October 11, 201710:59 UTC

Resolved

This incident has been resolved.

October 11, 201710:49 UTC

Investigating

We are currently investigating this issue.