Okta FGA status
History

[Maintenance] US-1 General Maintenance, Saturday March 19th from 07:00 to 09:00 UTC

[Maintenance] US-1 General Maintenance, Saturday March 19th from 07:00 to 09:00 UTC

Current Status: Completed | Last updated at March 19, 2022, 9:00 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

March 19, 20229:00 UTC

Completed

The scheduled maintenance has been completed.

March 19, 20227:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

March 11, 202218:50 UTC

Scheduled

The timing of this maintenance window has been updated. It will now take place on Saturday, March 19th, from 07:00 to 09:00 UTC.

March 7, 202220:51 UTC

Scheduled

On March 12th, between 08:00 and 10:00 UTC, Auth0 will be performing general maintenance of our services located in the US-1 region, as part of our ongoing resiliency work. This operation is expected to take less than a minute to fully complete. During that time, we expect there may be a brief period of increased error rates. When this occurs, Auth0 services might not be reachable through our Authentication API, Management API v2, or our Dashboard, but are expected to function normally before and after. This operation will not incur any data loss or in session persistence issues. We do apologize for any inconvenience this may cause. We are performing this operation to improve our overall services’ reliability and quality to serve you better. If you have any questions, please, do not hesitate to reach out to us via our Support Center (support.auth0.com) or the Auth0 Community (community.auth0.com).