Okta FGA status
History

Intermittent errors on login flow on PREVIEW

Intermittent errors on login flow on PREVIEW

Current Status: Resolved | Last updated at June 29, 2017, 21:47 UTC

History for this incident

June 29, 201721:47 UTC

Resolved

This incident has been resolved.

June 29, 201720:29 UTC

Identified

A small set of customers in the PREVIEW environments are experiencing an issue during login (`Cannot configure transaction record`). We are reverting a recent change that might have caused this and will investigate the root cause.